هلپ چک
مرجع یادگیری و ثبت سفارش

آشنایی با تمام بخش‌های اکشن + آموزش ساخت آن در فتوشاپ

آشنایی و ساخت اکشن

فهرست مطالب

در  بازه زمانی زندگی می‌کنیم که می‌خواهیم تمامی کارها به‌صورت خودکار و به کمک تکنولوژی‌های روز صورت بگیرد و ما کمترین دخالت را در آن داشته باشیم، به خوب و یا بد بودن آن کار ندارم اما ویژگی مشابه ای در فتوشاپ وجود دارد که می‌توانند کارهایمان را سریع‌تر انجام دهد. اکشن ویژگی است که فتوشاپ در اختیار ما قرار داده است.

اکشن دقیقا چه کاری انجام می‌دهد؟

به مجموعه مراحل تکراری که بر روی تصاویر انجام می‌گیرد Actions یا دستور می‌گویند. این مراحل توسط طراحان ضبط می‌شود، مثل تغییر اندازه عکس، ایجاد افکت‌های مختلف، تنظیم نور و هزاران طرح دیگر.

حتی شما هم می‌توانید یک اکشن برای خود بسازید برای مثال تصور می‌کنیم که شما مدیر یک وب‌سایت هستید و روزانه تصاویر مختلفی را در سایت خود آپلود می‌کنید و نیاز دارید برای هر تصویر، یک اندازه متناسب با سایت به همراه یک افکت گرافیکی و یا ایجاد یک واتر مارک تنظیم کنید، خب به‌راحتی می‌توانید برای این تغییرات یک Actions بسازید و با یک کلیک تمام مراحل را در هر تعداد تصاویری که دارید اعمال شود.

روش‌های نصب اکشن در فتوشاپ

اکشن فتوشاپ
طراحی شده با اکشن

چندین روش برای نصب Actions در فتوشاپ وجود دارد که می‌تواند از آن‌ها استفاده نمایید:

  1. اگر نرم‌افزار فتوشاپ را نصب داشته باشید. کافی است بر روی فایل Actions دو بار کلیک کنید تا به‌صورت خودکار در فتوشاپ شما نصب و فعال شود. (پسوند فایل اکشن  ATN است)
  2. نرم‌افزار فتوشاپ را باز و فایل اکشن را به‌صورت کشیدن و رهاکردن وارد نرم‌افزار کنید.
  3. فایل Actions را در محل ذخیره نرم‌افزار قرار دهید. آدرس محل ذخیره فایل:

(Drive name):\Program Files (x86)\Adobe\( Photoshop version)\Presets\Actions

نکته: بعد از قراردادن فایل موردنظر یک‌بار فتوشاپ خود را بسته و دوباره آن را اجرا نمایید (راه‌اندازی مجدد)

۴. از پنل اکشن بر روی آیکون همبرگری (در تصویر زیر مشخص شده) کلیک و Load Actions را بزنید. در صفحه باز شده فایل خود را که پسوند atn دارد را انتخاب و بر روی Load  بزنید.

بیشتر بخوانید:
فرمت های فتوشاپ و کاربرد هر یک

آشنایی با پنل Actions

آشنایی با پنل
آشنایی با پنل Action
  1. لیست مجموعه اکشن‌هایی که نصب کرده‌اید
  2. اکشن قابل‌اجرا
  3. حذف اکشن
  4. ایجاد اکشن
  5. ایجاد گروه یا set
  6. اجرای اکشن
  7. ضبط و ساخت اکشن
  8. توقف اکشن در حال ساخت
  9. منوی همبرگری

معرفی گزینه‌های موجود در پنل (منوی همبرگری)

معرفی گزینه های Action
بخش های موجود در پنل

بخش اول:

Button Mode: به‌صورت پیش‌فرض اکشن‌ها به شکل لیستی و در  setهای مختلف موجود است، با فعال کرده این گزینه لیست از حالت  set و پوشه‌ای تبدیل به دکمه‌ای می‌شود و شما مراحل اصلی آن را می‌توانید به‌صورت دستی اجرا کنید.

بخش دوم:

۵ گزینه‌ در این بخش وجود دارد که دقیقا در پنل اصلی به‌صورت آیکون قرار گرفته است فقط یک گزینه جدید به نام Duplicate است که فایل موردنظر را در لحظه کپی پیست می‌کند (ایجاد فایل تکراری)

بخش سوم:

Start recording: شروع ضبط

Record again: اگر می‌خواهید اکشن موردنظر خود را دوباره ضبط کنید، می‌توانید از این گزینه استفاده و تمام مراحلی که از قبل ضبط شده پاک خواهد شد.

Insert Menu Item: اگر می‌خواهید گزینه‌ای از منو در فایل اکشن شما ضبط شود می‌توانید از Insert Menu Item بهره ببرید. روش استفاده هم به این شکل است که؛ بعد از انتخاب این گزینه بر روی منوی موردنظر بزنید تا اضافه شود و بعد بر روی Ok بزنید (این عملیات را در هنگام ضبط و بعد از ضبط هم می‌توانید انجام دهید)

Insert Stop: این بخش یک توقف کوتاه برای نمایش متنی که اطلاعاتی در آن قرار دارد استفاده می‌شود. برای مثال طراح در برخی از اجراها نیاز دارد که شما تغییری در عکس انجام دهید مثلا یک قسمت را برای اجرای بهتر اکشن با براش قرمز مشخص کنید به کمک این گزینه پیام موردنظر را نمایش می‌دهد و شما محل خواسته شده را انتخاب می‌کنید. همچنین برخی اوقات فقط مراحل در حال اجرا را به شما اطلاع می‌دهد.

create a Conditional: اضافه‌کردن عملیات شرطی، به کمک این گزینه می‌توانید یک یا چند شرط قرار دهید. برای مثال اگر سند ما مربعی بود اکشن x اجرا شود در غیر این صورت اکشن y اجرا شود.

Insert path: این گزینه زمانی قابل‌دسترسی و فعال است که یک‌شکل یا مسیری انتخاب شده باشد که از آن به‌عنوان یک سری مختصات لنگر و دسته استفاده می‌شود.

بخش چهارم:

Action Options: در هنگام ایجاد یک اکشن شما می‌توانید برای اکشن  خود یک نام، رنگ و یک کلید میان‌بر تنظیم کنید. حال اگر خواستید دوباره به این تنظیمات دسترسی داشته باشید می‌توانید از این بخش استفاده کنید.

Playback Options: با انتخاب این گزینه می‌توانید سرعت اعمال اکشن‌ها را مشخص کنید که بعد از انتخاب، صفحه جدید باز می‌شود که گزینه‌های زیر را نمایش می‌دهد

Accelerated: اعمال دستورات با حداکثر سرعت

Step by Step: با انتخاب این گزینه بعد از اعمال هر مرحله برای برسی و اشکال‌زدایی صفحه رفرش و تازه‌سازی می‌شود.

Pause for: در اینجا می‌توانید زمان توقف بین هر دستور را وارد و تنظیم کنید.

allow tool recording: به‌صورت پیش‌فرض استفاده از  ابزار در اکشن ضبط نمی‌شود برای مثال نمی‌توانیم با یک براش تغییری ایجاد کنیم و این تغییر ضبط شود. اما برای رفع این حالت کافی است تیک این گزینه را بزنید و اجازه لازم را بدهید.

بخش پنجم:

Clear All Actions: پاک‌کردن تمام اکشن‌های موجود

Reset Actions: بازگشت به حالت اولیه

Load Actions: اضافه‌کردن یک اکشن جدید کمی بالاتر توضیح داده‌ام

Replace Actions: جایگزینی اکشن‌ها

 Save Actions: با انتخاب این گزینه می‌توانید اکشن خود را ذخیره و فایلی با فرمت atn بسازید. اگر می‌خواهید Actions موردنظر را داشته باشید و یا به اشتراک بگذارید حتما آن را ذخیره کنید چون اگر فتوشاپ ریست شود اکشن مورد نظر پاک می‌شود.

بخش ششم:

Commands: به کمک این گزینه می‌توانید  برای دستورات مختلف کلید میان‌بر تنظیم کنید.

Frames، Image Effects، LAB – Black & White Technique، Production، Stars Trails، Text Effects، Textures، Video Actions:

قالب‌ها، افکت‌ها و طرح‌های آماده‌ای است که می‌تواند از آن‌ها استفاده نمایید.

بخش هفتم:

برای بسته شدن پنل های اکشن

آموزش استفاده از Actions در فتوشاپ

آموزش استفاده از Action
آموزش استفاده

بعد از نصب و فعال‌سازی اکشن موردنظر می‌توانید از پنل Actions آن فایل را اجرا کنید. اگر این پنل را مشاهده نمی‌کنید از منوی Window گزینه Actions را بزنید. این پنل در بخش ابزارهای سمت راست نرم‌افزار قابل‌مشاهده است.

برای اجرای اکشن کافی است فایل موردنظر را از لیست موجود به حالت انتخاب دربیاورید و بر روی دکمه play بزنید، از این به بعد کار شما تمام می‌شود و تصویر شما بعد از گذشت چند ثانیه به‌صورت ادیت شده در اختیار شما قرار می‌گیرد.

یکی از ویژگی‌های جالب Actions این است که حتی نیاز نیست عکسمان رو وارد فتوشاپ کنیم، فقط عکس رو بگیرید و روی اکشن رها کنید. این نکته هم بگم که این روش روی همه اکشن‌ها اعمال نمی‌شود و سازنده آن باید این ویژگی را برای فعال کرده باشد(فرمت این نوع اکشن‌ها exe است).

آموزش ساخت اکشن فتوشاپ

برای ساخت اکشن، یک پروژه جدید با اندازه دلخواه باز کنید و از پنل اکشن یک گروه ایجاد کنید ترجیحا اسم ادیت یا افکتی باشد که قرار است ضبط کنید و بعد بر روی آیکون [+] (create new action) کلیک کنید بعدازاین مرحله به‌صورت خودکار ضبط آغاز می‌شود.

از الان هر تغییری که انجام دهید ضبط می‌شود. ادیت خود را انجام دهید همچنین اگر می‌خواهید بعد از اجرا، فایل موردنظر ذخیره خودکار شود  در هنگام ضبط، فایل را بدون تغییر اسم با فرمت دلخواه سیو کنید. بعد از اعمال تغییرات بر روی آیکون Stop recording بزنید تا اکشن شما متوقف شود.

ذخیره اکشن و اشتراک گذاری آن

روش های ذخیره اکشن
دو روش برای ذخیره action

دو روش ذخیره اکشن:

  1. Actions موردنظر را به حالت انتخاب دربیاورید و از منوی همبرگری پنل بر روی Save Actions کلیک و در پنجره جدید یک اسم برای اکشن خود انتخاب و بر روی سیو بزنید، کار تمام است و شما به‌راحتی می‌توانید فایل خود را به اشتراک بگذارید.
  2. در این روش ما یک فایل اجرایی با فرمت exe خواهیم ساخت. یعنی یک فایلی که نیاز به اجرا در فتوشاپ ندارد (ولی فتوشاپ باید در حال اجرا باشد) و فقط ما عکس را می‌کشیم و بر روی فایل اجرایی رها می‌کنیم.
ذخیره سازی
ذخیره به صورت فایل اجرایی

مراحل روبه‌رو را دنبال کنید File > Automate > Create Droplet

در صفحه باز شده از بخش Save Droplet in محل ذخیره را مشخص می‌کنیم

 از بخش Actions فایل موردنظر را به حالت انتخاب درمیاوریم و سه گزینه زیر را فعال می‌کنیم

Include All Subfolders

Suppress File Open Options Dialogs

Suppress Color Profle Warnings

از بخش Destination گزینه را بر روی Save and close  تنظیم می‌کنیم و بر روی Ok کیک می‌زنیم و کار تمام است و ما توانستیم یک فایل اکشن بسازیم.

آخرین مقالات

دوره طراحی سایت
دوره رایگان طراح شو

دیدگاه‌ خود را بنویسید

نشانی ایمیل شما منتشر نخواهد شد.